504 Gateway Timeout Error for Azure SSO users
Incident Report for Synthetix
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 11:57 BST
Monitoring
We are continuing to closely monitor the situation following the reboot of the unhealthy server. Early indications show that logins are proceeding successfully. We will provide further updates if necessary.
Posted Apr 19, 2024 - 08:54 BST
Identified
We have successfully identified the server causing the issue and have performed a reboot. As a result, we are now observing successful logins from Azure SSO users. Our team will remain vigilant and continue to monitor the system to ensure stability and prevent any further disruptions. We appreciate your patience and will provide further updates as necessary.
Posted Apr 19, 2024 - 08:50 BST
Investigating
We're currently aware of the 504 Gateway Timeout errors affecting Azure SSO users and are addressing the issue as a matter of urgency.
Posted Apr 19, 2024 - 08:30 BST
This incident affected: Synthetix.Cloud Web Application.