Synthetix Unaffected By Microsoft/Crowdstrike Issues
Incident Report for Synthetix
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 09:43 BST
Monitoring
Good Morning, We are aware of significant IT outages globally, attributed to Microsoft and Crowdstrike. Fortunately, our systems remain unaffected, with no reported outages on our end. However, we advise everyone to stay vigilant. Our infrastructure is built on Amazon Web Services, not on Microsoft, and we do not foresee any issues.
Posted Jul 19, 2024 - 09:00 BST